Bloquear blog de WordPress en Internet Explorer 6

0

Sin duda alguna, todavía hay muchos cibernautas que navegan con la antigüedad de navegador de Internet Explorer 6, el cual con los themes o plantillas actuales tanto de las plataformas de Blogger y WordPress, tiene graves errores al presentar bien las definiciones CSS. Por ejemplo el recorrido de la Sidebar debajo del menú de los posts, la desubicación del Footer, entre muchos otros problemas.

Recientemente en un foro, me encontré que existía un plugin para WordPress el cual bloqueaba a cualquier usuario que entrará a un blog con la antigüedad del Internet Explorer 6, que ha quedado en el pasado, ofreciendo nuevas posibilidades de visitar el blog, con versiones de navegadores más recientes como las últimas versiones de IE, Mozilla Firefox, Opera, Google Chrome, Entre otros.

Anti Internet Explorer 6 es un plugin ha sido creado con la finalidad de hacer que más usuarios dejen atrás el viejo navegador de Internet Explorer, y prueben los más recientes, para una mejor navegación en los blogs, webs, foros y redes sociales.

1.- Descargar el plugin: Puedes descargar el plugin desde la página oficial de WordPress, haciendo clic aquí.

2.- Instalar plugin: hay dos formas muy fáciles con las cuales puedes instalar los plugins.

– Instalación de Plugins para WordPress, Via FTP (Tutorial Completo)
– Actualizar los plugins en el panel de WP (Tutorial Completo)

3.- Listo: Ahora lo último que tienes que hacer es instalar el plugin y listo, cada vez que alguien entre a tu blog con este navegador se bloqueara automáticamente, avisándole que tiene que mejorar por otro explorador de internet.

 

Dejar respuesta

Please enter your comment!
Please enter your name here